Anzeige
MPeX.net Suche
Home Page : Forum

FORUM
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   Registierung deaktiviert!Registierung deaktiviert! 
ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
   17.09. Vision Pearl: neues Mercedes-Benz M...
   22.08. Bluetooth MultiSpeaker 4in1 von Tre...
   22.08. BVMI: Der Umsatz mit Musikdownloads...
   22.08. Outdoor MP3-Player von Memup
   22.08. phonostar: Die erfolgreichsten Inte...
ACHTUNG: Das Board ist seit dem 06.11.2019 für neue Beiträge geschlossen.
Danke an alle, die hier über die Jahre zu regen Diskussionen beigetragen haben! mpx.net


Virtualdub: Zeitraffer macht nur das Bild schneller, Ton weiter langsam

 
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.   Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.    Foren-Übersicht | Forum-Hauptseite -> Videotechnik & Formate
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ybBln
Postet sich warm


BeitragVerfasst am: 16.09.2006 - 19:35    Titel: Virtualdub: Zeitraffer macht nur das Bild schneller, Ton weiter langsam Antworten mit Zitat

Hallo,
ich möchte mit Virtualdub einen Film, der derzeit 105 Min. dauert auf knapp 90 Minuten bringen, ohne zu schneiden.
Die Digitaltechnik macht´s möglich, dass auch der Ton schneller abgespielt werden kann, ohne ihn pitchen zu müssen. Und ich will natürlich den Ton beim Film erhalten, keine Frage.

Folgende Einstellungen bei Virtualdub ermöglichten mir das schnellere Abspielen: Framerate-Control -> Change to 29 fps; Framerate-Conversion -> Convert to fps: 25

Um Audio mit dem schnelleren Bild zu verzahnen und somit auch schneller zu machen hatte ich gedacht, es reicht aus, folgende Einstellungen zu wählen:
Interleave audio every 1 ms im Interleaving-Menu uns 'sync to Audio' im Options-Menu
Leider bleibt der Ton gleich langsam, wie beim Quellfilm, nur das Bild ist beschleiunigt.

Welche Einstellungen muß ich bei Virtualdub vornehmen, damit es doch geht?

Alternativ: Gibt es bei Auto-Gordian-Knot in den erweiterten Optionen (strg+F9) die Möglichkeit, gleich bei der Umwandlung den Zeitraffer einzustellen? Dann würde ich mir die maximale Qualität sichern.

Gruß
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.   Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.    Forum-Hauptseite -> Videotechnik & Formate Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group

Anzeige
Copyright © 2020 MPeX.net GmbH       Impressum       Verzicht       Suche Hosting by mpex